Themabewertung:
  • 5 Bewertung(en) - 5 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Croco-Rätsel
Bei mir sieht die Highscore-Tabelle seit einigen Tage etwas merkwürdig aus, ohne dass ich in den Benutzereinstellungen etwas verändert hätte. Auch an der Schriftgröße liegt es nicht.
Für die Minutenangabe, die Sekundenangabe und den +-Wert je eine Zeile, wobei der Name mittig davor steht.
z.B.
1 min
23 sek
(+4)
5 min
6 sek
(-7)
Ist das Absicht? Oder: Wie bekomme ich das wieder weg?
Zitieren
(10.10.2012, 10:12)ildiko schrieb: Bei mir sieht die Highscore-Tabelle seit einigen Tage etwas merkwürdig aus, ohne dass ich in den Benutzereinstellungen etwas verändert hätte. Auch an der Schriftgröße liegt es nicht.
Für die Minutenangabe, die Sekundenangabe und den +-Wert je eine Zeile, wobei der Name mittig davor steht.
z.B.
1 min
23 sek
(+4)
5 min
6 sek
(-7)
Ist das Absicht? Oder: Wie bekomme ich das wieder weg?

Ich vermute, die Breite deines Browserfensters ist recht klein. Wenn du das breiter machst, müsste alles passen.

Grüßle, Berni
Zitieren
Ich habe zwar keine Ahnung, wie man das macht, aber "Browser" hat mich auf die richtige Spur gebracht, danke. Ich hatte die "Kompatibilitätsansicht" eingeschaltet. Was auch immer das schon wieder ist.
Zitieren
(10.10.2012, 22:29)ildiko schrieb: Ich habe zwar keine Ahnung, wie man das macht, aber "Browser" hat mich auf die richtige Spur gebracht, danke. Ich hatte die "Kompatibilitätsansicht" eingeschaltet. Was auch immer das schon wieder ist.

Benutzt du den IE 7? Der hat so einen Kompatibilitätsmodus, da tut er so, als wäre er ein IE 6 mit all den Fehlern die der hat und noch ein paar weiteren. Beim Webdesign ignoriere ich inzwischen den IE 6, wer den noch benutzt, muss halt eine fehlerhafte Ansicht leben...
Zitieren
Keine Ahnung. Ich klicke immer auf das blaue e, wenn ich ins Internet will. Was sich dahinter verbirgt, ob IE 6 oder IE 7 weiß mein Techniker. Der ist für Probleme da. Ich verstehe davon zu wenig. Genausoweinig wie von Keulen.
Zitieren
Hallo allerseits,
ich habe ein Problem mit meinem Java-Applet... Und zwar zeigt es nur noch ein weißes Feld an; es lädt weder eine Fehlermeldung noch sonst was, nicht mal einen blauen Hintergrund. Ich hatte das Problem bereits seit ca. 2 Wochen mit Chrome, aber da ich sowieso Firefox nutze, war das kein Problem. Seit heute habe ich das Problem auch bei Firefox. Ich habe natürlich schon längst die neuste Java-Version runtergeladen (und extra die alte vorher deinstalliert), Plugins sind aktiviert usw.
Ich habe keine Ahnung, woran es liegt, mir ist der Fehler bisher auch noch auf keiner anderen Website aufgefallen, wobei ich nicht weiß, welche mit Java-Plugin laufen, welche nicht. Jedenfalls wäre es schön, wenn jemand eine Idee hätte!
Zumal nächste Woche schon wieder Ligarätsel anstehen und ich ungerne die Macs in meiner Uni-Bibliothek dafür nutzen würde - schon gar nicht mit der verrückten französischen Tastatur Wink

Edit: Java bestätigt mir bei http://www.java.com/en/download/testjava.jsp auch alles sei bester Ordnung. Vielleicht ist der Laptop einfach zu alt? Habe ihn meinen Eltern abgeluchst, aber der hat schon fünf Jahre auf dem Buckel und läuft noch auf Windows Vista 32 bit (bin auch nicht glücklich drüber). Andererseits lief es die letzten zwei Monate ohne Probleme...

Edit2: Entwarnung! Habe (mit großem Bedauern) sämtliche Chronik/Cache gelöscht und siehe da, es läuft wieder. Finde es aber bemerkenswert, inwieweit das zusammenhängen kann, daher lasse ich meinen Post stehen, falls noch jemand auf dieses Mysterium stoßen sollte.
Zitieren
Ich habe manchmal den Eindruck, es gibt nur direkt nach einem Firefox-Update Probleme.

Vielleicht weil alte Dateien vom alten Firefox im Cache sind?

Ein Tipp: Leg doch einfach einen anderen Benutzer an, den du nur für Croco-Puzzle benutzt. Dann kannst du dessen Cache, Chronik etc. bei Problemen komplett löschen, ohne deine History im normalen Account zu verlieren, wenn du sie unbedingt behalten willst. Oder sogar den Benutzer komplett löschen und neu anlegen.
Zitieren
Rätselt denn irgendjemand erfolgreich auf Croco-Puzzle mit Java 7?

Ich habe den halben Sonntag nach der Ursache geforscht, diverse Browser und Javas deinstalliert und wieder installiert, Registry, Cache, Cookies aufgeräumt etc. pp. Alles erfolglos, mit keinem Browser ging es. Installiere ich dagegen Java 6 V31 (die neuste verfügbare Version), so läuft sofort wieder alles problemlos. Aber ich bin mir nicht sicher, inwieweit Java 6 noch unterstützt wird, und ob dort sicherheitsrelevante Bugs gefixt werden/sind.
Zitieren
Hi Berni,

in der persönlichen Statistik bei "Inseln" taucht bei mir unter "gelöst" eine 4 auf. Vielleicht kannst Du bei der nächsten Überarbeitung mal nachsehen.

Eilt nicht,
Gruß Rainer
Zitieren
(17.10.2012, 08:00)HuDu schrieb: in der persönlichen Statistik bei "Inseln" taucht bei mir unter "gelöst" eine 4 auf. Vielleicht kannst Du bei der nächsten Überarbeitung mal nachsehen.

Ist korrigiert. Wink Danke!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Tipps für Rätsel Noorgard 2 3.338 23.06.2021, 20:48
Letzter Beitrag: Noorgard
  Croco-Puzzle down jessica6 30 43.704 01.12.2020, 11:59
Letzter Beitrag: Alex
  Rätsel-Szene/Stammtisch Österreich Omikron 2 3.383 22.09.2020, 22:40
Letzter Beitrag: Omikron
  Noch mehr Rätsel Realshaggy 2 4.097 28.07.2020, 19:35
Letzter Beitrag: Realshaggy
  Rätsel der UKPA Open 2020 verfügbar rob 2 3.904 27.03.2020, 21:27
Letzter Beitrag: Schachus

Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 11 Gast/Gäste